FAQ

How do I export a model from Vectorworks?

Exporting a model from Vectorworks is a simple process:

From inside Vectorworks, either select the parts of the model you want to export, or make sure nothing is selected to export the entire model.
Select 'File > Export to AR-works (3D only)'. Select where to save your file to, click 'Save' and then you will see the file exporting.
You will now be able to open your model through the AR-works launcher and view it as an AR model.

How do I show multiple options within my design to my client?

Lets say you want to show several different options for the roof.

If you create each option as a different layer your client will be able to toggle between the different roof options using the 'Layers & Classes pop-out panel' on the right of the AR-works viewer.

How do I send my client their model to view?

AR-works allows you to email your client their design(s) for them to view on their own computer.
All your client has to do is download the AR-works viewer from the download page on this website. When your client has installed the viewer and printed the marker, your client can then open the design/model you emailed.

What is a 'Marker'?

The 'Marker' is a printout of an image or graphic used to trigger and launch the overlay of the model.

Where can I get a copy of the 'Marker'?

The marker can found and printed from the AR-works launcher inside the 'Marker' tab.

You can also download the marker from our site here.... CLICK HERE

Make sure you are always using the current marker.

Can I send the 'Viewer' and a design/model to as many people as I like?

The AR-works viewer is free for you to send to your clients or potential clients. You can send the AR-works viewer and your designs to as many people as you like. We think this could be a great way for architects to promote and advertise their services.

Can I use the AR-works marker on my stationery?

Sure - We presume you are wanting to use the marker to launch models from your business cards and postcards advertising yourself and your services. Be aware that the size of the marker will effect how well the experience works. Ideally you do not want to make the marker smaller then 60mm X 60mm. And as ever...the bigger the better.

Why does the viewer run slow on my MacBook Pro?

MacBook Pro machines have twin graphics cards. By default the selected graphic card is a low-end.
You can switch graphics card by downloading this gadget - CLICK HERE . This installs an icon top right in the mini task bar that allows you to change between cards. We hope to create a fix for this very soon.

I am missing the ‘Export to ARW’ Menu Option?

If you cannot find the ‘Export to ARW’ option in your File->Export menu, then you may need to edit your workspace manually to add this option. Complete the following steps:
1. In Vectorworks, go to ‘Tools->Workspaces->Workspace Editor’ (ctrl-shift-alt-w).
2. ‘Edit the current workspace’ should be selected, click ‘OK’.
3. Find ‘Export to AR-works (3D only)...’ in either the ‘All Menus’ or ‘Exporter’ section on the left-hand side, and then drag it to ‘File->Export’ on right-hand side..
4. Click ‘OK’ to close the dialog.

The model is running slowly when I view it.

You have an option available in the Tabs on the Launcher to alter the quality setting.
Mac users look in the 'Graphics' Tab - Windows users look in the 'AR-works' Tab.
Try lowering the quality setting to 'Low'. You will see an increase in the FPS bottom left of the Viewer when viewing a model.

Can I use AR-works with my 2010 version of Vectorworks.

Yes- You can install AR-works with 2010, 2011 and 2012 versions of Vectorworks.

end faq

| + - | RTL - LTR